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Traffic Lesson 1 – Introduction to Boardfile 

Use Document Manager to Save, Approve and Send 
Orders to Traffic 

1. To save the Sales Order, click the Save icon. A sales order must be saved with one of three 
statuses: 

A. Work In Progress - Not complete or ready for review. 

B. Pending Not Ready - Complete but not ready for review. 

C. Pending Ready - Complete and ready for manager review. 

2. On the main Document Manager screen, click the Refresh icon to locate the order in 
Sales Order Details. 

Approve the Sales Order 

1. According to station policy, orders may be electronically approved by sales, business and/or 
traffic managers before they are turned into contracts. Only certain users are given permission to 
electronically approve or decline orders. 

2. Open the sales order to review it: 

A. Click the Approve Order icon in the Approvals tab toolbar. Approve or decline the 
order. A name, date and time stamp will appear. 

B. Messages may be attached to an approval. Marketron recommends providing an explanatory 
message for any declined order. 

3. Most credit restrictions must be removed by the business manager before a sales order can be 
converted to contract. If a sales order has a credit restriction, the Credit Restriction Approval 
checkbox displays in the bottom half of the Document Manager screen for the sales order that is 
selected. 
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Convert a Sales Order into a Contract 

1. According to station policy, priorities must be assigned to each schedule line of a sales order, 
typically by Traffic personnel. Select the order you wish to approve and open it. Assign priorities. 

2. Once priorities are assigned to each spot schedule line, click the Convert to Contract 
icon in the Approvals tab toolbar of the sales order screen or on the main Document 
Manager screen for the selected order. 

A. The order may be automatically or manually assigned a contract number. 

B. The contract now appears in Contract Details.  

3. For an explanation of the colors that appear on orders in the Document Manager 
screen, Go to the Applications icon and choose Color Legend. 

 

Schedule Contracts to Create Spots on the Boardfile 

1. Open the Traffic Boardfile module. 

2. There are two ways to schedule contracts and contract revisions on the Home tab 
toolbar: 

A. Schedule will schedule all unscheduled contracts and unscheduled contract 
revisions (displayed in blue) in Document Manager. Choose the New radio button 
and click [OK]. 

B. Schedule Specific Contracts will allow you to choose which unscheduled contracts 
or unscheduled revisions you wish to schedule. 

3. Spots from the scheduled contract(s) will be placed on the log. If the automatic scheduler can not 
find a valid avail for a spot, it sends the spot to the Bump File. 

4. The scheduled contract(s) now appear in black in the Contract Details tab of Document Manager. 

Work the Weekly and Daily Log 

View and sort the Bump File: 

1. Use the Filter Bumped Spots feature to view only what you wish to see. Filtering is a powerful tool 
that allows you to narrow the Bump File down to specific spots that meet certain criteria. 

A. To filter the Bump File, click the Filter Bumped Spots icon on the Spots tab 
toolbar. This will bring up the Bumped Spots filter dialog box. This dialog box has 
three tabs, each with different filtering options. 

B. Once you have filtered for the bumped spots that meet your criteria, you may attempt to 
schedule the filtered bumped spots automatically; in the Bump File, right-click>Schedule All. 

2. To work bumped spots onto the log manually, use the drag and drop procedure. You may move 
spots from the Bump File to an avail or from one avail to another in Week View or Day View. 
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3. You will receive an override prompt (Failed to Schedule message) if you attempt to drop a spot 
into an avail where it doesn’t belong. Override messages will allow you to ignore scheduling 
factors such as advertiser separation, self-separation, dates, times, allowed spot length, and avail 
type. Read and interpret the messages carefully. 

4. Click [OK] to send the spot back to the original placement or click [Override] to ignore the 
message and force the spot into the avail. 

Generate the Trial Log & Review Log Summary 
Statistics 

Marketron recommends always generating a trial log. This allows you to verify copy assignment and then 
use Log Summary Statistics to identify and correct any remaining conflicts. 

1. Load the correct day in Day View and include the Media # column on the Boardfile. 

A. Go to Log>Trial Log on the Home tab toolbar. Once the trial log is generated, 
you will receive summarized information about the log, including information 
about any missing copy. 

2. Review the Log Summary Statistics: 

A. Log Summary Statistics are especially helpful for identifying missing copy as 
well as advertiser, competitive, and schedule line conflicts that remain on the 
log. 

B. Go to Log>Log Summary Statistics to identify and then correct any remaining conflicts, as 
necessary. 

Generate the Final Log & Print the Station Log Report 

Generating the final log attaches copy to spots and changes the status of the day from scheduled to 
aired. 

1. Check that the correct day is loaded in Day View and go to Log>Final Log. 

2. To print the station log report go to Log>Report. 

 NOTE - The station log report can be customized to meet your station’s needs. 
Customizing the log is done in the Reports module. 

Advance the Boardfile to Create New Days 

After generating a Final Log, the length of the Boardfile (end of spot file) is decreased by 1 day. 
Therefore, the Boardfile must be advanced to its fullest extent; in other words, for every day that is aired, 
a new day must be created at the end of the Boardfile. Advancing the Boardfile can be done automatically 
overnight or manually. 

1. The Overnight Scheduler will automatically re-create days on the Boardfile. These settings are 
established in Setup Editor. 
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2. If you are not using the Overnight Scheduler, manually advancing the Boardfile is a two-step 
process: 

A. On the Events tab toolbar, click Schedule Events  

B. When that is complete, click Schedule on the Home tab toolbar and select the New radio 
button. Click [OK]. 
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Traffic Lesson 2 – Advanced Moves and Visual 
Tools 

Perform Common Revisions to a Scheduled Contract 

1. In Document manager, locate the contract in the Contract Details tab list and open it. 

A. If a schedule line start date is in the future, any attribute may be changed. 

B. If the schedule line has already begun running, there are certain restrictions for low- and 
medium-access users when revising or canceling contracts. In most cases, the schedule 
line(s) you wish to change or cancel must be end-dated as of the first unaired day in Traffic 
(day after the last log date). This will cancel the remainder of the line. A new schedule line 
can be created with a start date in the future and any changes to the distribution or rate the 
client has requested. 

2. Save the changes by clicking the Save icon; do not rename it. A modification to the contract 
appears in the Sales Order Details tab with an appendage of -01 (the first revision) or -02 (the 
second revision) to the sales order name. This modification must be re-approved and re-
contracted. Once re-contracted, the modification merges with the original contract. 

3. To view a previous version of a contract in Document Manager, click once on the 
contract to select it in the Contract Details tab list.  Click the Old Version icon in the 
Home tab toolbar. This opens a previous version of the contract in read-only mode. 

Use Log Summary Statistics to View the Value of Days 

Log summary statistics show you a summary of each day’s sellout, revenue, copy and conflict information 
for the days and hours loaded in the Boardfile. Sellout information is helpful in determining whether to 
move inventory around in the week. 

1. With the Boardfile In week view, click the Weekly Log Summary 
icon in the View tab toolbar. 

2. Log summary statistics information is customizable; go to the Applications icon and 
click Options. In the Log Summary tab of the Options window, choose what 
columns you wish to display for weekly log summary statistics. 

Use Event Tips & Spot Highlights to Distinguish 
Properties of a Spot or an Avail 

Event Tips 

An event tip is a popup box that appears when you mouse over a spot or avail on the Boardfile in Week 
View. The popup contains additional information about the spot or avail. 

1. Event Tips are available only in week view. To activate it, go to the Applications icon and click 
Options. 
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2. In the Event Tips tab of the Options window, choose what information you wish to see in the 
popup box as you mouse over spots in week view. 

Spot Highlights 

A spot highlight is a color flag that makes designated spot attributes easier to see on the Boardfile. For 
example, you can instruct the system to highlight in pink all $0 spots. 

1. To activate Spot Highlights, click the Highlight Spots icon on the Spots tab toolbar. 

2. In the Scheduled Spot Highlights options box, choose the spot attributes you wish to 
highlight and the color you wish to use. Click [OK]. 

3. Spot Highlights can be seen in both Day View and Week View. 

Manage an Oversold Daypart or Time Period Using a 
Variety of Advanced Moves 

Spot Inquiry 

Spot inquiry calls up a list of scheduled spots that satisfy any number of search criteria. The system will 
locate spots on the Boardfile that match the search criteria and list them in a form similar to 
Boardfile’s Day View. 

1. To begin a spot inquiry, click on the Spot Inquiry icon on the Spots tab toolbar. 

2. In the Spot Inquiry Dialog box, select the search criteria you wish to use. Note: when performing a 
spot inquiry, the system returns results only from the currently loaded week(s) on the Boardfile. 
Click [OK]. 

3. Once you have the list of spots that satisfy the Spot Inquiry search criteria, you may act on the 
spots all at once. For example, you may bump or move all of the spots. 

Move Range 

Many spots can be moved at once via the Move Range command. The Move Range command may be 
used in Day View, Week View or Spot Inquiry View. It is especially helpful for frontloading or backloading 
a week. 

1. Select and highlight a range of spots on the Boardfile or in Spot Inquiry. 

2. Click the Move Range icon on the Home tab toolbar. In the Range Move options 
window, enter the date range of when you wish to move the highlighted spots to. Click 
[OK]. 

3. In moving spots, the system will adhere to all the usual scheduling parameters. If it is unable to 
relocate a spot, that spot will remain in its original avail. 

Bump Range 

The Bump Range command allows you to bump a simple or complex range of spots all at once. 

1. Select and highlight a range of spots on the Boardfile or in Spot Inquiry view. 
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2. Right-click>Bump Range. All of the selected spots will be moved to the Bump file. 

3.  You may also use the Bump Range feature to bump a group of spots that meet 
specific criteria. For example, you might bump spots from a particular contract or all $0 
spots on a given day. To do this, click the Bump Range icon on the Home tab toolbar. 
In the Bump Range options window, select the criteria of the spots you wish to bump. 
Click [OK]. 

Accommodate Last Minute Orders Without Disrupting 
the Current Day’s Boardfile 

Every time a schedule command is given, the automatic scheduler shuffles spots on the Boardfile in order 
to maximize revenue and high-priority spot usage. However, you can keep unaired spots from moving by 
freezing spots in the avails they currently occupy. 

1. To freeze spots, click the Freeze range icon on the Home tab toolbar. Select the start 
and end dates as well as the time range you wish to freeze. 

2. Check the Freeze Spots box. You may also freeze by contract number. Click [OK]. 

In order to maximize revenue and spot usage, the automatic scheduler will schedule spots into any valid 
avail on any unaired day. There might be times, however, that you do not want spots to schedule into 
certain avails. The only way to accomplish this is to close those avails. 

1. To close avails, click the Close Range icon on the Home tab Toolbar. Select the start 
and end dates as well as the time range you wish to close. You may also close 
selected Named Avails. Click [OK]. 

2. The automatic scheduler will not place spots in closed avails; however, you may still manually 
move spots into closed avails using the drag and drop procedure. 

Add Existing Copy and New Copy to Spots Directly on the Boardfile 

You may add copy to spots directly on the Boardfile, bypassing the normal method of copy application. 
This is especially useful for last minute copy assignment or changes when you know the media number to 
be used. Media added directly on the Boardfile is assigned on a spot-by-spot basis; this does not create 
or affect any future copy instructions for the contract. 

1. To activate this feature, go to go to the Applications icon and click Options. On the View tab of the 
Options window, check the box for “Allow Edit Copy for Unaired days” in the second column. 

2. If the necessary cart numbers have already been built, you may add or change copy on the 
Boardfile in Day view. Make certain the media number column is in view. Click on the spot whose 
copy you need to add or change. In the media number column for the spot, choose the 
appropriate media number from the dropdown. 

3. If you need to create the media number on the fly, right-click in the Media # column cell and 
select Edit/Change Copy Set. In the Edit/Change Copy Set window, create the media number 
with its accompanying ISCI, product, and copy remarks (if desired). You must identify a number 
and spot length. Click [Add Copy] then click [OK]. 
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Traffic Lesson 3 – Post Log Activities & 
Makegoods 

Reconcile an Aired Day 

Manually reconciling yesterday’s log with your on-air discrepancy report is a simple process using many 
of the same functions involved in working an unaired day such as dragging, dropping, and bumping spots. 

1. During the manual reconciliation process, you can bump spots as well as change copy 
information, spot times, and spot prices so that they match what actually aired. 

A. Load the day you wish to reconcile in Day View. 

B. Make certain the Spot $, Media #, and Aired Time columns are in view. If they are not in view, 
right-click in any Boardfile column header and choose Select Columns. Check the columns 
you wish to see; you may also rearrange the order of the columns on the Boardfile with the 
[Move Up] and [Move Down] buttons. When you have the columns in the order you wish, click 
[OK]. 

C. To bump a spot that did not air, locate the spot and right-click>Bump. 

D. To change the aired time of a spot, locate the spot and go to the Aired Time column. 
Manually type into the cell the actual aired time of the spot. 

E. To change the price of a spot, locate the spot and go to the Spot $ column. Manually type 
into the cell the new price of the spot. 

F. To change the media number of an aired spot, locate the spot and go to the Media # column. 
You may select a new media number from the dropdown in the media number cell or use the 
Edit/Change Copy Set function to create a new media number. 

2. If your station is using Marketron Automation Manager, the reconciliation process is largely 
automated. Marketron Automation Manager communicates with your automation system to 
record and return to Marketron Traffic what actually aired and when. These adjustments are then 
made automatically on the Marketron Traffic Boardfile. When this automatic reconciliation 
process is complete, there are sometimes a few items that must be manually attended to using 
the techniques discussed above. 

3.  Some stations use a third-party automation merge/reconciliation product called Powerlink to auto-
reconcile the logs. If your station uses Powerlink, you can get more information on that product at 
www.power-link.com. 
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Post a Day for Billing 

After an aired log has been reconciled, it must be posted. Spots on a posted log are available in 
Marketron’s Accounts Receivable module for invoicing. 

1. Load the day you wish to post in Day View. On the Home tab toolbar, click the Post Day 
icon. If you attempt to post a day out of sequence, you will receive a warning message 
indicating this. 

2. The posted status of the day is now indicated on the Day View tab and the Last Posted Log Date 
on the Boardfile information bar is updated. 

3. Summarized information about the posted day is available on the Post Log Summary report. 

A. In the Reports Module, go to Traffic Reports>Spot Reconciliation>Post Log Summary. 

B. In the Options dialog box, choose the posted day(s) you wish to include on the report. Click 
[OK]. 

Attend to Spots that did not Air Using Misses & 
Makegoods 

Spots from the past that did not air sit in the Bump file with a status of bumped. You will need to attend to 
these spots, missing them, canceling them, or making them good. 

Missed Spots 

When you change the status of a bumped spot to missed, the spot will invoice as missed. Missed spots 
appear on the Times by Contract Report as missed and on the invoice with a zero dollar value. 

● In the Bump file, click once on the spot you wish to miss. Right-click>Missed>Missed No 
Makegood. 

Canceled Spots 

When you change the status of a bumped spot to canceled, it is removed from the Boardfile, but the 
system still maintains a spot reference in the database. Canceled spots appear on the Times by Contract 
Report and maintain contract balance; however, they do not appear on the invoice. 

● In the Bump file, click once on the spot you wish to cancel. Right-click>Cancel. 

Missed with Makegood Spots 

When you change the status of a bumped spot to missed with a makegood, the spot gains a status of 
missed (and is removed from the Boardfile) and a makegood spot is created. The makegood spot 
appears on the Times by Contract Report and invoice with its specified dollar value. 

There are two ways to mark a spot as missed with a makegood: 

1. Override as a Makegood: in the Bump file, click once on the spot you wish to miss and 
makegood. Drag and drop the spot in an avail on the unaired day and time you wish to make it 
good. You will receive a Failed to Schedule message. Check the box that says Override as a 
Makegood and click Override. 
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2. Create a Makegood Schedule Line: in the Bump file, locate and select the spot you wish to miss 
and makegood. Right-click>Missed with Makegood. The Makegood Instructions window appears. 

A. Use the makegood schedule line details area to “Enter New Dates and Times Missed Spot is 
to be made good” 

 

B. You may choose a bump reason to apply to the spot you are missing. 

C. If you are using the electronic notifications feature for makegood spots, you may choose 
whether to send a notification. 

 IMPORTANT - Makegood spots created using the makegood schedule line dialog box 
must then be scheduled in Traffic using Schedule>New or Schedule>Specific Contracts. 



Marketron Traffic - Traffic Lessons 

© 2010 Marketron Broadcast Solutions ● www.marketron.com ● help@marketron.com ● Updated: 10/6/2010 ● Page 11 

Traffic Lesson 4 – Traffic Reports 

Generate the Contract Missing Copy Report 

1. Go to Traffic Reports>Copy/Continuity>Contract Missing Copy. 

2. In the Date Filter dialog box, select the start and end dates. You may also choose whether to 
include held and bumped spots. 

3. This report is customizable: right-click>Show Fields, drag and drop column headers into the 
desired order. 

4. Levels of detail on this report: 

A. Contract View - Displays one entry per contract. 

B. Schedule Line View - Displays one entry per schedule line on each contract. 

C. Spot View - Displays one entry for every spot missing copy on each schedule line of each 
contract. 

5. To print a separate report for each salesperson: 

A. Move the Salesperson column to the far left. 

B. In the Salesperson column, right-click>merge cells and right-click>Subtotal. 

C. Click print. 

Generate a Skim Avails Report 

The Skim Avails Report gives you a summarized view of your inventory. It is useful to determine the 
sellout percentages of days or dayparts up to ten weeks into the future. 

1. Go to Traffic Reports>Avails Reports>Skim Avails. 

2. General Tab - In addition to choosing the Station, Time Range, and Report Basis you wish to 
have on the report, you must select a Daily View report or a Daily View by Week. 

A. Daily View - This produces a skim report starting with the date specified in the accompanying 
date box. Multiple days can be included on this report. 

B. Daily View by Week - This produces a skim report starting with the seven-day week specified 
in the accompanying date box. Multiple weeks can be included on the report. 

3. Options Tab - Select from the options available regarding bumped and missed unresolved spots 
as well as AUR statistics. 

4. Daypart or Program Tab - Select which dayparts or programs you would like to include in the 
report. 

5. Filter and Revenue Type Tabs - Select from the options available if you wish to filter out certain 
kinds of inventory from the report. 
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6. This is a hard formatted report and cannot be customized beyond what you have outlined in the 
options dialogue box. 

Generate an Open Avails Report 

The Open Avails Report gives you a detailed report of your inventory, showing you what spots are 
scheduled in each avail and what avails are open. With this information, you may determine what to move 
around and preempt, particularly in an oversold situation. 

1. Go to Traffic Reports>Avails Reports>Open Avails: 

A. In the General tab of the options dialogue box, select whether to generate a daily view report 
for a single day or a daily view by week. Also decide whether to generate the report by 
daypart or program. 

B. In the options tab, select what you would like to appear in the report. Selecting “show open 
avails only” will prevent you from seeing spots. 

C. Select which dayparts or programs you would like to include in the report. Click [OK] to 
generate the report. 

2. This is a hard formatted report and cannot be customized beyond what you have outlined in the 
options dialogue box. 

Generate a Daily Spot Report 

The Daily Spot Report gives you a list of all spots that have run or are scheduled to run for a given date 
range, contract number, advertiser or salesperson. 

1. Go to Traffic Reports>Spot Management>Daily Spot Report>All Regular Spots. 

2. Choose whether to look at all spots in the system, a date range or a particular contract number 
range. 

3. This is a grid format report and can be customized. Use the sidebar on the left side of your screen 
to filter information in or out of the report. 

Generate a Times by Contract Report 

The Times By Contract Report gives you a visual representation of the distribution of spots on a given 
contract. This report is useful to see how spots are being distributed in traffic and to help identify any 
discrepancies in the contract, whether positive, negative or outside of contract parameter discrepancies. 

1. Go to Traffic Reports>Spot Management>Times by Contract>All Times by Contract. 

2. In the options box, choose to see all contracts, or select a date range or contract number range. 

3. A grid format report opens with filtering options on the left side of the screen. Double click on a 
contract grid line to view a detailed report of that contract. 

4. This report can be generated for All Times by Contract or Discrepancy Only. The Discrepancy 
Only report should be pulled weekly as it will give you time to identify and remedy discrepancies 
before losing revenue. 
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Generate a Contract Audit Report 

The Contract Audit Report gives you a comparison of adjusted contracted dollars to adjusted scheduled 
dollars by contract. It will show you any spot changes made on the Boardfile as well as any missed and 
madegood activity and bumped, cancelled, and deleted spots. In other words, the Contract Audit Report 
serves as an audit tool for tracking contract changes. 

1. Go to Traffic Reports>Contract Audit>Contract Audit. 

2. Select to see all contracts, specific contract numbers, or a date range of contracts and then select 
which level of detail you would like to see: Detail, By Contract, By Month; Detail, By Contract; or 
Summary by Month. 

3. This is a hard formatted report and cannot be customized beyond what is outlined in the options 
dialog box. 


